Build the best - destroy the rest!

Monday, 8 August 2011

Robocode .NET plug-in does not work with Java 7

The current version of Robocode (version + the .NET plugin does not work on Java 7. We are working on solving this issue. For now, stick to Java 6 in order to develop .NET robots for Robocode. Update: version fixed the issue.


Nikolaj said...

When running a robot developed in .net, the load time is very high, both when loading in the library, but also when loading the chosen robots. Is there a way to reduce this load - which is instant when using Java robots.

Flemming N. Larsen said...

I will put this on my TODO list, and look into this issue later. You are right that the load time is very high, so we need to look into that issue.